Welcome

>>>Welcome to my "CODE BAZAR"
Code marshal
URI online judge
Others
Code marshal
URI online judge
Others
Code marshal
URI online judge
Others

Update ✔✔✔ Upcoming programming book (.pdf) "Programming Contest (data structures and algorithms) by Md. Mahbub Hasan & "Graph Algorithms" by Safayat Asraf "****** Date: 20 March, 2019****Hazrat Ali****

Monday, 14 November 2016

URI-1065

URI Online Judge | 1065

Even Between five Numbers

Adapted by Neilor Tonin, URI  Brazil
Timelimit: 1
Problem link Click here
Make a program that reads five integer valuesCount how many of these values ​​are even and  print this information like the following example.

Input

The input will be 5 integer values.

Output

Print a message like the following example with all letters in lowercase, indicating how many even numbers were typed.
Input SampleOutput Sample
7
-5
6
-4
12
3 valores pares


Solution...

#include<stdio.h>
int main()
{
    int count=0,n=0,a;
    while(n!=5){
        scanf("%d",&a);
        if(a%2==0){
            count++;
        }
        n++;
    }
    printf("%d valores pares\n",count);
    return 0;
}

No comments:

Post a Comment