Problem link Click here
Make a program that reads five integer values. Count how many of these values are even and print this information like the following example.
Input
The input will be 5 integer values.
Output
Print a message like the following example with all letters in lowercase, indicating how many even numbers were typed.
Input Sample | Output Sample |
7 -5 6 -4 12 | 3 valores pares |
Solution...
#include<stdio.h>
int main()
{
int count=0,n=0,a;
while(n!=5){
scanf("%d",&a);
if(a%2==0){
count++;
}
n++;
}
printf("%d valores pares\n",count);
return 0;
}
No comments:
Post a Comment